🖊 Симптомы
После очередного обновления через apt, docker перестал запускаться с ошибкой
Error initializing network controller🔍 Причины
Обновился docker в апстриме и в нём поменяли поведение — оказался нужен модуль ядра CONFIG_IP_SET (тикет в трекере)
✅ Как починить
1. Откатить докер на предыдущую версию командами:
apt install docker-ce=5:27.5.1-1~debian.11~bullseye && apt install docker-ce-cli=5:27.5.1-1~debian.11~bullseye
2. Перезапустить сервис
systemctl restart docker❔ Что дальше
В понедельник мы добавим модуль в конфиг нашего ядра, вольём в testing и бэкпортируем в stable. После этого напишем новость.
✅ Исправлено, подробнее https://t.me/wirenboard_testing/195