Пытаюсь запустить сеанс 1С:Предприятие из конфигуратора, запущенного из EDT. Да, я знаю толк в матрёшках.э 😂
А оно не запускается с ошибкой:
Существуют активные сеансы работы с данной информационной базой, использующие Платформу 1С:Предприятия другой версии.
Используйте для подключения к информационной базе платформу версии 8.3.27.1859.А я как бы на
8.3.27.1859 и запускаю. Именно эта версия у меня обозначена в конфигураторе, эта же версия указана в EDT. А ошибка есть.
Знаете в чём косяк? А в том, что в списке баз 1С для этой базы прописана другая версия. И EDT на эту настройку в списке баз кладёт болт и запускает конфигуратор версии, которая указана в EDT. А конфигуратор, запущенный на другой версии, как дурачок пытается выполнить это невыполнимое требование и запускает Предприятие на невалидной платформе.
Мммм, покупка нового кресла всё ближе и ближе...
P.S. Ну и если я какой-то текст до конца дочитываю, то никогда не обломаюсь поставить свой царский лайк, а, возможно, даже подпишусь на автора
