TGViewer
Патчкорд Патчкорд @patchcord · 2.91K subscribers
Post #2944 1.18K
Проблемы безопасности RADIUS и что с ними можно сделать, точнее что не надо делать, не переходя при этом на TACACS+. Черновик возможного стандарта, который может и не станет стандартом, но проблемы все известные чтобы про все них прочитать в одном месте. Про PAP и CHAP тоже есть и про шифрование, от того же автора.
IETF Datatracker Deprecating Insecure Practices in RADIUS RADIUS crypto-agility was first mandated as future work by RFC 6421. The outcome of that work was the publication of RADIUS over TLS (RFC 6614) and RADIUS over DTLS (RFC 7360) as experimental documents. Those transport protocols have been in wide-spread use…
  • 👍 3
More from @patchcord
  1. Oct 9, 2026🎓 Образование. Самообразование. Симуляторы. Россия «Компьютер Ершова»" - это интерактивны…
  2. Oct 9, 2026Когда-то я тоже так умел и даже решал схожу задачу с подачи моего дипломного руководителя…
  3. Oct 8, 2026Способы использования TLS задают не регуляторы и отраслевые стандарты и рекомендации, а пр…
  4. Oct 8, 2026Несколько статей про CLAT в Windows 11 - WinCLAT, как включать, при каких условиях работае…
  5. Oct 7, 2026BGP хороший протокол, настолько хороший что он сейчас отдувается за всех и за underlay, и…
  6. Oct 7, 2026Раз пошла такая пьянка, замены командной строки на диалоговую. У Topolograph тоже агент ес…
Threads Profile ViewerView any public Threads profile without an account.Open ThreadLook →Writing with AI? Make it sound human.Metric37 rewrites AI drafts so they read naturally. Free AI detector, 1,500 words free.Try Metric37 →