КАК ПОЛУЧИТЬ ИНФОРМАЦИЮ ИЗ КУРСА БЕСПЛАТНО?
Практически вся информация, которая есть в курсе "Архитектура современных компьютерных сетей", доступна в открытом виде. Обращаю ваше внимание на то, что я говорю об информации, а не о самих материалах курса.
В этом посте я расскажу о том, как не платить за обучение и получить знания бесплатно. Все очень просто, ну или, наоборот, непросто. Тут уже кому как удобнее будет.
*️⃣ Надо изучить стандарты в оригинале на английском языке. Примеры некоторых стандартов сразу со ссылками: RFC 768 (UDP), RFC 791 (IPv4), RFC 792 (ICMP), RFC 826 (ARP), RFC 2131 (DHCP), RFC 3022 (NAT), RFC 9293 (TCP) и многие другие. Некоторые из них короткие, вроде UDP − всего 3 страницы, а некоторые более объемные, как TCP, объем которого 98 страниц.
*️⃣ Надо понять содержание этих стандартов. Я не о переводе с английского на русский, а об осмыслении того, что было переведено на русский язык.
*️⃣ Закрепить полученные знания. Тут уже в свободном доступе намного меньше ресурсов. Под закреплением я подразумеваю выполнение лабораторных работ и т.д. То есть то, что закрепляет понимание изученного материала и позволяет понять, как эту информацию использовать на практике.
*️⃣ Попрактиковаться, чтобы понять, как те или иные протоколы используются на практике, т.к. теория и практика иногда имеют некоторый разбег, а также для того, чтобы понять, как протоколы работают совместно. Например, что при получении IP-адреса по DHCP зачастую используются запросы ARP Probe.
*️⃣ Ну и, конечно же, придется отсеять огромное количество мракобесия, когда вы попытаетесь читать что-то, отличное от стандартов. Я, например, видел учебник с очень хорошей полиграфией, авторами которого являлись вузовские преподаватели. Так вот, в этом учебнике рассказывалось, например, о том, что коммутаторы можно заменить маршрутизаторами.
Вам только осталось выбрать один из трех вариантов:
1️⃣ Знания из моего замечательного курса вам не нужны.
2️⃣ Знания из моего замечательного курса вам нужны, но вы предпочтете сэкономить деньги и получите их бесплатно.
3️⃣ Знания из моего замечательного курса вам нужны, и вы предпочтете сэкономить время и получить знания у меня.
🔶 ОНЛАЙН-КУРС «АРХИТЕКТУРА СОВРЕМЕННЫХ КОМПЬЮТЕРНЫХ СЕТЕЙ» 🔶
Post #511
8.16K
- 😁 19
- 👍 6
- 👏 2
- 🤯 1
- 😱 1