#115网盘 #Ailst #CD2
近日 115 策略可能有所更改,CD2 挂载的 115 有可能因为请求过多而导致风控,出现异常后大约会风控 20 分钟左右,建议等待作者优化,先停止有关 115 的扫库等可能触发大量请求的操作。你也可以尝试在 CD2 中将 115 的 MaxQueriesPerSecond 设置为 2-5 左右,也许能解决问题。
如果你在 AList 挂载 115 分享出现了 “很抱歉,由于您访问的URL有可能对网站造成安全威胁,您的访问被阻断。” 提示,你可以在 AList 的「设置-站点-分页类型」中将分页类型设置为「分页/加载更多/自动加载更多」中的一种,或者设置 115 云盘分享的「分页大小」为 100-1500 左右。这样可以降低短时间内的请求次数,防止被判定为异常访问,就不会报错了(异常出现后需要等待一段时间才会恢复,恢复后使用此方案才可以正常访问,你可以等你能正常访问 115 分享链接以后在进行修改和测试)。
Post #236
968